<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta name="author" content="www.dafontfree.net" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="robots" content="follow, all" />
<meta name="msvalidate.01" content="DE59285AE1A60C7DF767E713D1EFB371" /> 
<base href="https://www.dafontfree.net/"/>      
<meta name="keywords" content="Dafont free, freefonts, free fonts download,dafont top, dafont"/> 
<meta name="description" content="Over 170,000 free fonts download. Dafont free browse by alphabetical listing, by category. Da font, Defont, Dufont, dafont free, Difont"/> 
<meta name="twitter:image" content="" />
<meta name="og:image" content="" />
<meta property="og:image" content="" itemprop="thumbnailUrl"/>
<meta property="og:title" content="Dafont Free | Download fonts"/>
<meta property="og:url" content="https://www.dafontfree.net/"/>
<meta property="og:description" content="Over 170,000 free fonts download. Dafont free browse by alphabetical listing, by category. Da font, Defont, Dufont, dafont free, Difont"/>
<meta name="yandex-verification" content="29ffd19028e380da" />
<title>Dafont Free | Download fonts</title>
<link async rel="stylesheet" type="text/css" href="css/khanguyen.body.css"/>
<link async rel="stylesheet" type="text/css" href="css/khanguyen.pagecontent.css"/>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag = window.googletag || {cmd: []}; googletag.cmd.push(function() { googletag.defineSlot('/424536528/1433592_dafontfree.net_300x250_adx', [[336, 280], [300, 250]], 'div-gpt-ad-1567757847364-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script>
<script type="text/javascript">
<!--
var neviScript = new Object(); var HOMESITE = 'https://www.dafontfree.net/';  var COOKIE_PATH='/'; var CWD = '.'; var pageStop = 30; var FONT_NUM = 20; var CATEGORY = 0; PAGE=1;
-->
</script>
<link rel="SHORTCUT ICON" href="favicon.ico" />
</head><body>
<div class="wrappage"><div class="w1000">
<div class="line-header"><div class="wrap"><div class="line-navbar"><div class="khanguyen_navbar"><div class="navbar"><ul class='sf-menu'><li class='a8'><a href="https://www.dafontfree.net/" class='a8' title="Dafont Free"><span class='kn0'>Dafont Free</span></a></li></ul></div></div><form method="GET" action="find.php"><input type="text" name="q" value="" placeholder="Enter font" /><input type="submit" value="Find"/></form>
</div></div></div>
<div class="line-character"><div class="wrap">
<a href='alpha-font-ap1.htm'>a</a><a href='alpha-font-bp1.htm'>b</a><a href='alpha-font-cp1.htm'>c</a><a href='alpha-font-dp1.htm'>d</a><a href='alpha-font-ep1.htm'>e</a><a href='alpha-font-fp1.htm'>f</a><a href='alpha-font-gp1.htm'>g</a><a href='alpha-font-hp1.htm'>h</a><a href='alpha-font-ip1.htm'>i</a><a href='alpha-font-jp1.htm'>j</a><a href='alpha-font-kp1.htm'>k</a><a href='alpha-font-lp1.htm'>l</a><a href='alpha-font-mp1.htm'>m</a><a href='alpha-font-np1.htm'>n</a><a href='alpha-font-op1.htm'>o</a><a href='alpha-font-pp1.htm'>p</a><a href='alpha-font-qp1.htm'>q</a><a href='alpha-font-rp1.htm'>r</a><a href='alpha-font-sp1.htm'>s</a><a href='alpha-font-tp1.htm'>t</a><a href='alpha-font-up1.htm'>u</a><a href='alpha-font-vp1.htm'>v</a><a href='alpha-font-wp1.htm'>w</a><a href='alpha-font-xp1.htm'>x</a><a href='alpha-font-yp1.htm'>y</a><a href='alpha-font-zp1.htm'>z</a><a href='alpha-font-0p1.htm'>#</a></div></div>
<div style="float: left;width:100%;padding:10px 0 10px 0;background-color: #fcfcfc;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4435843541918348" data-ad-slot="6516720971" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> 
<div class="line-category"><div class="wrap" >
<ul><li class='a124'><a href="font-c124p1.htm" class='a124' title="Font">Font</a><ul><li class='a125'><a href="3d-c125p1.htm" class='a125'>3D <label>(6741)</label></a></li><li class='a142'><a href="mac-os-c142p1.htm" class='a142'>Mac OS <label>(3091)</label></a></li><li class='a143'><a href="android-c143p1.htm" class='a143'>Android <label>(1711)</label></a></li><li class='a44'><a href="alien-c44p1.htm" class='a44'>Alien <label>(347)</label></a></li><li class='a111'><a href="ancient-c111p1.htm" class='a111'>Ancient <label>(451)</label></a></li><li class='a86'><a href="animals-c86p1.htm" class='a86'>Animals <label>(354)</label></a></li><li class='a58'><a href="basic-c58p1.htm" class='a58'>Basic <label>(4479)</label></a></li><li class='a79'><a href="blurred-c79p1.htm" class='a79'>Blurred <label>(414)</label></a></li><li class='a102'><a href="brush-c102p1.htm" class='a102'>Brush <label>(1471)</label></a></li><li class='a117'><a href="celtic-c117p1.htm" class='a117'>Celtic <label>(567)</label></a></li><li class='a75'><a href="chalk-crayon-c75p1.htm" class='a75'>Chalk Crayon <label>(273)</label></a></li><li class='a103'><a href="comic-c103p1.htm" class='a103'>Comic <label>(2684)</label></a></li><li class='a116'><a href="curly-c116p1.htm" class='a116'>Curly <label>(1079)</label></a></li><li class='a47'><a href="decorative-c47p1.htm" class='a47'>Decorative <label>(4783)</label></a></li><li class='a43'><a href="dingbats-c43p1.htm" class='a43'>Dingbats <label>(3648)</label></a></li><li class='a83'><a href="distorted-c83p1.htm" class='a83'>Distorted <label>(1983)</label></a></li><li class='a82'><a href="dotted-c82p1.htm" class='a82'>Dotted <label>(271)</label></a></li><li class='a48'><a href="eroded-c48p1.htm" class='a48'>Eroded <label>(3652)</label></a></li><li class='a113'><a href="esoteric-c113p1.htm" class='a113'>Esoteric <label>(76)</label></a></li><li class='a109'><a href="famous-c109p1.htm" class='a109'>Famous <label>(396)</label></a></li><li class='a130'><a href="fancy-c130p1.htm" class='a130'>Fancy <label>(10354)</label></a></li><li class='a90'><a href="gothic-c90p1.htm" class='a90'>Gothic <label>(2797)</label></a></li><li class='a121'><a href="graffiti-c121p1.htm" class='a121'>Graffiti <label>(882)</label></a></li><li class='a118'><a href="grid-c118p1.htm" class='a118'>Grid <label>(168)</label></a></li><li class='a51'><a href="groovy-c51p1.htm" class='a51'>Groovy <label>(1036)</label></a></li><li class='a81'><a href="grunge-trash-c81p1.htm" class='a81'>Grunge/Trash <label>(1703)</label></a></li><li class='a101'><a href="italic-c101p1.htm" class='a101'>Italic <label>(12734)</label></a></li><li class='a145'><a href="lefty-c145p1.htm" class='a145'>Lefty <label>(1092)</label></a></li><li class='a95'><a href="headline-c95p1.htm" class='a95'>Headline <label>(1027)</label></a></li><li class='a93'><a href="logos-c93p1.htm" class='a93'>Logos <label>(378)</label></a></li><li class='a50'><a href="medieval-c50p1.htm" class='a50'>Medieval <label>(715)</label></a></li><li class='a91'><a href="modern-c91p1.htm" class='a91'>Modern <label>(2694)</label></a></li><li class='a128'><a href="old-school-c128p1.htm" class='a128'>Old School <label>(5757)</label></a></li><li class='a104'><a href="outline-c104p1.htm" class='a104'>Outline <label>(5464)</label></a></li><li class='a59'><a href="retro-c59p1.htm" class='a59'>Retro <label>(3450)</label></a></li><li class='a89'><a href="rounded-c89p1.htm" class='a89'>Rounded <label>(833)</label></a></li><li class='a112'><a href="runes-elvish-c112p1.htm" class='a112'>Runes, Elvish <label>(3307)</label></a></li><li class='a88'><a href="sans-serif-c88p1.htm" class='a88'>Sans serif <label>(17473)</label></a></li><li class='a77'><a href="scratched-c77p1.htm" class='a77'>Scratched <label>(161)</label></a></li><li class='a120'><a href="script-c120p1.htm" class='a120'>Script <label>(7713)</label></a></li><li class='a92'><a href="shapes-c92p1.htm" class='a92'>Shapes <label>(443)</label></a></li><li class='a57'><a href="stencil-army-c57p1.htm" class='a57'>Stencil, Army <label>(1411)</label></a></li><li class='a54'><a href="typerwriter-c54p1.htm" class='a54'>Typerwriter <label>(731)</label></a></li><li class='a49'><a href="western-c49p1.htm" class='a49'>Western <label>(714)</label></a></li><li class='a52'><a href="wild-west-c52p1.htm" class='a52'>Wild West <label>(60)</label></a></li><li class='a126'><a href="various-c126p1.htm" class='a126'>Various <label>(57788)</label></a></li></ul></li><li class='a76'><a href="holiday-c76p1.htm" class='a76' title="Holiday">Holiday</a><ul><li class='a105'><a href="valentine-c105p1.htm" class='a105'>Valentine <label>(551)</label></a></li><li class='a106'><a href="easter-c106p1.htm" class='a106'>Easter <label>(84)</label></a></li><li class='a107'><a href="halloween-c107p1.htm" class='a107'>Halloween <label>(626)</label></a></li><li class='a108'><a href="christmas-c108p1.htm" class='a108'>Christmas <label>(437)</label></a></li><li class='a141'><a href="wedding-c141p1.htm" class='a141'>Wedding <label>(435)</label></a></li></ul></li><li class='a134'><a href="art-c134p1.htm" class='a134' title="Art">Art</a><ul><li class='a85'><a href="calligraphy-c85p1.htm" class='a85'>Calligraphy <label>(1592)</label></a></li><li class='a96'><a href="design-c96p1.htm" class='a96'>Design <label>(1239)</label></a></li><li class='a46'><a href="destroy-c46p1.htm" class='a46'>Destroy <label>(869)</label></a></li><li class='a114'><a href="fantastic-c114p1.htm" class='a114'>Fantastic <label>(112)</label></a></li><li class='a45'><a href="fire---ice-c45p1.htm" class='a45'>Fire - Ice <label>(1194)</label></a></li><li class='a80'><a href="horror-c80p1.htm" class='a80'>Horror <label>(1600)</label></a></li><li class='a98'><a href="tattoo-c98p1.htm" class='a98'>Tattoo <label>(637)</label></a></li></ul></li><li class='a135'><a href="techno-c135p1.htm" class='a135' title="Techno">Techno</a><ul><li class='a41'><a href="barcode-c41p1.htm" class='a41'>Barcode <label>(66)</label></a></li><li class='a73'><a href="computer-c73p1.htm" class='a73'>Computer <label>(202)</label></a></li><li class='a55'><a href="lcd-c55p1.htm" class='a55'>LCD <label>(776)</label></a></li><li class='a84'><a href="pixel---bitmap-c84p1.htm" class='a84'>Pixel / Bitmap <label>(3523)</label></a></li><li class='a122'><a href="sci-fi-c122p1.htm" class='a122'>Sci-Fi <label>(6787)</label></a></li><li class='a72'><a href="square-c72p1.htm" class='a72'>Square <label>(1968)</label></a></li><li class='a123'><a href="various-c123p1.htm" class='a123'>Various <label>(3894)</label></a></li></ul></li><li class='a136'><a href="people-c136p1.htm" class='a136' title="People">People</a><ul><li class='a110'><a href="handwritten-c110p1.htm" class='a110'>Handwritten <label>(11663)</label></a></li><li class='a99'><a href="heads-c99p1.htm" class='a99'>Heads <label>(2702)</label></a></li><li class='a97'><a href="kids-c97p1.htm" class='a97'>Kids <label>(342)</label></a></li><li class='a94'><a href="nature-c94p1.htm" class='a94'>Nature <label>(172)</label></a></li><li class='a53'><a href="sexy-c53p1.htm" class='a53'>Sexy <label>(76)</label></a></li><li class='a78'><a href="sport-c78p1.htm" class='a78'>Sport <label>(453)</label></a></li></ul></li><li class='a132'><a href="relax-c132p1.htm" class='a132' title="Relax">Relax</a><ul><li class='a42'><a href="cartoon-c42p1.htm" class='a42'>Cartoon <label>(3254)</label></a></li><li class='a115'><a href="games-c115p1.htm" class='a115'>Games <label>(193)</label></a></li><li class='a131'><a href="music-c131p1.htm" class='a131'>Music <label>(325)</label></a></li><li class='a56'><a href="rock-stone-c56p1.htm" class='a56'>Rock Stone <label>(825)</label></a></li><li class='a100'><a href="tv-movie-c100p1.htm" class='a100'>TV, Movie <label>(825)</label></a></li></ul></li><li class='a61'><a href="foreign-c61p1.htm" class='a61' title="Foreign">Foreign</a><ul><li class='a66'><a href="china-japan-c66p1.htm" class='a66'>China, Japan <label>(463)</label></a></li><li class='a87'><a href="asian-c87p1.htm" class='a87'>Asian <label>(464)</label></a></li><li class='a67'><a href="arabic-c67p1.htm" class='a67'>Arabic <label>(1489)</label></a></li><li class='a68'><a href="mexico-c68p1.htm" class='a68'>Mexico <label>(161)</label></a></li><li class='a69'><a href="roman-greek-c69p1.htm" class='a69'>Roman, Greek <label>(1480)</label></a></li><li class='a70'><a href="russian-c70p1.htm" class='a70'>Russian <label>(354)</label></a></li><li class='a71'><a href="various-c71p1.htm" class='a71'>Various <label>(1073)</label></a></li></ul></li><li class='a60'><a href="font-viet-nam-c60p1.htm" class='a60' title="Font Việt Nam">Font Việt Nam</a><ul><li class='a62'><a href="font-abc-c62p1.htm" class='a62'>Font ABC <label>(122)</label></a></li><li class='a137'><a href="font-vni-c137p1.htm" class='a137'>Font VNI <label>(187)</label></a></li><li class='a64'><a href="font-unicode-c64p1.htm" class='a64'>Font Unicode <label>(488)</label></a></li><li class='a65'><a href="font-thu-phap-c65p1.htm" class='a65'>Font thư pháp <label>(73)</label></a></li></ul></li></ul><div class="category"><div class='top' title='Zoom out'></div></div>
</div>
</div>
<div class="line-fontlist mainContent"><div class="wrap">
<div class="columnLeft">
<div class='module_font nevicom'><div class='box_module'><div class="h2category"><h2>New fonts (178,413 fonts) | Page 1</h2></div><div class='box_content'><div style="float;left;width:96%;padding:10px 2% 0px 2%;background-color:white"><script async src='https://cse.google.com/cse.js?cx=partner-pub-4435843541918348:3760192559'></script><div class="gcse-searchbox-only"></div><script async src='https://cse.google.com/cse.js?cx=partner-pub-4435843541918348:3760192559'></script><div class="gcse-searchresults-only"></div></div><ul class="list-gallery"><li><div class='box'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4435843541918348" data-ad-slot="1431642312" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></li><li class='page1'><div class="box"><div class="fontTop"><div><a href="https://www.dafontfree.net/freefonts-xmas-sweater-stitch-f182450.htm">Xmas Sweater Stitch Regular</a> OTF for Windows | <label>485 views, 1 downloads</label> </div><div><span class='share'><a href="https://plus.google.com/share?url=https://www.dafontfree.net/freefonts-xmas-sweater-stitch-f182450.htm" class='googleplus' title="Google Plus" rel="nofollow" target="_blank"></a><a href="https://twitter.com/intent/tweet?original_referer=https://www.dafontfree.net/freefonts-xmas-sweater-stitch-f182450.htm&text=Xmas Sweater Stitch Regular&tw_p=tweetbutton&url=https://www.dafontfree.net/freefonts-xmas-sweater-stitch-f182450.htm" class='twitter' title="Twitter" rel="nofollow" target="_blank"></a><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dafontfree.net/freefonts-xmas-sweater-stitch-f182450.htm" class='facebook' title="Facebook" rel="nofollow" target="_blank"></a></span></div></div><div class="viewdetail"><a href="https://www.dafontfree.net/freefonts-xmas-sweater-stitch-f182450.htm"><img data-original="data/895/x/182450/xmas-sweater-stitch.png" alt="Xmas Sweater Stitch Regular" class="lazy" src="images/blank.gif"/></a><a href="https://www.dafontfree.net/freefonts-xmas-sweater-stitch-f182450.htm" title="Download font Xmas Sweater Stitch Regular" class='download'><span>Download</span></a></div></div></li><li class='page1'><div class="box"><div class="fontTop"><div><a href="https://www.dafontfree.net/freefonts-fuzzface-f182449.htm">Fuzzface Regular</a> TTF for Windows | <label>158 views, 1 downloads</label> </div><div><span class='share'><a href="https://plus.google.com/share?url=https://www.dafontfree.net/freefonts-fuzzface-f182449.htm" class='googleplus' title="Google Plus" rel="nofollow" target="_blank"></a><a href="https://twitter.com/intent/tweet?original_referer=https://www.dafontfree.net/freefonts-fuzzface-f182449.htm&text=Fuzzface Regular&tw_p=tweetbutton&url=https://www.dafontfree.net/freefonts-fuzzface-f182449.htm" class='twitter' title="Twitter" rel="nofollow" target="_blank"></a><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dafontfree.net/freefonts-fuzzface-f182449.htm" class='facebook' title="Facebook" rel="nofollow" target="_blank"></a></span></div></div><div class="viewdetail"><a href="https://www.dafontfree.net/freefonts-fuzzface-f182449.htm"><img data-original="data/894/f/182449/fuzzface.png" alt="Fuzzface Regular" class="lazy" src="images/blank.gif"/></a><a href="https://www.dafontfree.net/freefonts-fuzzface-f182449.htm" title="Download font Fuzzface Regular" class='download'><span>Download</span></a></div></div></li><li class='page1'><div class="box"><div class="fontTop"><div><a href="https://www.dafontfree.net/freefonts-trefay-f182448.htm">Trefay Demo</a> OTF for Windows | <label>1,552 views, 1 downloads</label> </div><div><span class='share'><a href="https://plus.google.com/share?url=https://www.dafontfree.net/freefonts-trefay-f182448.htm" class='googleplus' title="Google Plus" rel="nofollow" target="_blank"></a><a href="https://twitter.com/intent/tweet?original_referer=https://www.dafontfree.net/freefonts-trefay-f182448.htm&text=Trefay Demo&tw_p=tweetbutton&url=https://www.dafontfree.net/freefonts-trefay-f182448.htm" class='twitter' title="Twitter" rel="nofollow" target="_blank"></a><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dafontfree.net/freefonts-trefay-f182448.htm" class='facebook' title="Facebook" rel="nofollow" target="_blank"></a></span></div></div><div class="viewdetail"><a href="https://www.dafontfree.net/freefonts-trefay-f182448.htm"><img data-original="data/878/t/182448/trefay.png" alt="Trefay Demo" class="lazy" src="images/blank.gif"/></a><a href="https://www.dafontfree.net/freefonts-trefay-f182448.htm" title="Download font Trefay Demo" class='download'><span>Download</span></a></div></div></li><li class='page1'><div class="box"><div class="fontTop"><div><a href="https://www.dafontfree.net/freefonts-dokter-monstro-warped-f182447.htm">Dokter Monstro Warped Regular</a> TTF for Windows | <label>318 views, 1 downloads</label> </div><div><span class='share'><a href="https://plus.google.com/share?url=https://www.dafontfree.net/freefonts-dokter-monstro-warped-f182447.htm" class='googleplus' title="Google Plus" rel="nofollow" target="_blank"></a><a href="https://twitter.com/intent/tweet?original_referer=https://www.dafontfree.net/freefonts-dokter-monstro-warped-f182447.htm&text=Dokter Monstro Warped Regular&tw_p=tweetbutton&url=https://www.dafontfree.net/freefonts-dokter-monstro-warped-f182447.htm" class='twitter' title="Twitter" rel="nofollow" target="_blank"></a><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dafontfree.net/freefonts-dokter-monstro-warped-f182447.htm" class='facebook' title="Facebook" rel="nofollow" target="_blank"></a></span></div></div><div class="viewdetail"><a href="https://www.dafontfree.net/freefonts-dokter-monstro-warped-f182447.htm"><img data-original="data/799/d/182447/dokter-monstro-warped.png" alt="Dokter Monstro Warped Regular" class="lazy" src="images/blank.gif"/></a><a href="https://www.dafontfree.net/freefonts-dokter-monstro-warped-f182447.htm" title="Download font Dokter Monstro Warped Regular" class='download'><span>Download</span></a></div></div></li><li class='page1'><div class="box"><div class="fontTop"><div><a href="https://www.dafontfree.net/freefonts-dokter-monstro-warped-italic-f182446.htm">Dokter Monstro Warped Italic Italic</a> TTF for Windows | <label>157 views, 1 downloads</label> </div><div><span class='share'><a href="https://plus.google.com/share?url=https://www.dafontfree.net/freefonts-dokter-monstro-warped-italic-f182446.htm" class='googleplus' title="Google Plus" rel="nofollow" target="_blank"></a><a href="https://twitter.com/intent/tweet?original_referer=https://www.dafontfree.net/freefonts-dokter-monstro-warped-italic-f182446.htm&text=Dokter Monstro Warped Italic Italic&tw_p=tweetbutton&url=https://www.dafontfree.net/freefonts-dokter-monstro-warped-italic-f182446.htm" class='twitter' title="Twitter" rel="nofollow" target="_blank"></a><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dafontfree.net/freefonts-dokter-monstro-warped-italic-f182446.htm" class='facebook' title="Facebook" rel="nofollow" target="_blank"></a></span></div></div><div class="viewdetail"><a href="https://www.dafontfree.net/freefonts-dokter-monstro-warped-italic-f182446.htm"><img data-original="data/799/d/182446/dokter-monstro-warped-italic.png" alt="Dokter Monstro Warped Italic Italic" class="lazy" src="images/blank.gif"/></a><a href="https://www.dafontfree.net/freefonts-dokter-monstro-warped-italic-f182446.htm" title="Download font Dokter Monstro Warped Italic Italic" class='download'><span>Download</span></a></div></div></li><li class='page1'><div class="box"><div class="fontTop"><div><a href="https://www.dafontfree.net/freefonts-dokter-monstro-3d-rotalic-f182445.htm">Dokter Monstro 3D Rotalic Italic</a> TTF for Windows | <label>678 views, 1 downloads</label> </div><div><span class='share'><a href="https://plus.google.com/share?url=https://www.dafontfree.net/freefonts-dokter-monstro-3d-rotalic-f182445.htm" class='googleplus' title="Google Plus" rel="nofollow" target="_blank"></a><a href="https://twitter.com/intent/tweet?original_referer=https://www.dafontfree.net/freefonts-dokter-monstro-3d-rotalic-f182445.htm&text=Dokter Monstro 3D Rotalic Italic&tw_p=tweetbutton&url=https://www.dafontfree.net/freefonts-dokter-monstro-3d-rotalic-f182445.htm" class='twitter' title="Twitter" rel="nofollow" target="_blank"></a><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dafontfree.net/freefonts-dokter-monstro-3d-rotalic-f182445.htm" class='facebook' title="Facebook" rel="nofollow" target="_blank"></a></span></div></div><div class="viewdetail"><a href="https://www.dafontfree.net/freefonts-dokter-monstro-3d-rotalic-f182445.htm"><img data-original="data/799/d/182445/dokter-monstro-3d-rotalic.png" alt="Dokter Monstro 3D Rotalic Italic" class="lazy" src="images/blank.gif"/></a><a href="https://www.dafontfree.net/freefonts-dokter-monstro-3d-rotalic-f182445.htm" title="Download font Dokter Monstro 3D Rotalic Italic" class='download'><span>Download</span></a></div></div></li><li class='page1'><div class="box"><div class="fontTop"><div><a href="https://www.dafontfree.net/freefonts-dokter-monstro-rotalic-f182444.htm">Dokter Monstro Rotalic Italic</a> TTF for Windows | <label>136 views, 1 downloads</label> </div><div><span class='share'><a href="https://plus.google.com/share?url=https://www.dafontfree.net/freefonts-dokter-monstro-rotalic-f182444.htm" class='googleplus' title="Google Plus" rel="nofollow" target="_blank"></a><a href="https://twitter.com/intent/tweet?original_referer=https://www.dafontfree.net/freefonts-dokter-monstro-rotalic-f182444.htm&text=Dokter Monstro Rotalic Italic&tw_p=tweetbutton&url=https://www.dafontfree.net/freefonts-dokter-monstro-rotalic-f182444.htm" class='twitter' title="Twitter" rel="nofollow" target="_blank"></a><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dafontfree.net/freefonts-dokter-monstro-rotalic-f182444.htm" class='facebook' title="Facebook" rel="nofollow" target="_blank"></a></span></div></div><div class="viewdetail"><a href="https://www.dafontfree.net/freefonts-dokter-monstro-rotalic-f182444.htm"><img data-original="data/799/d/182444/dokter-monstro-rotalic.png" alt="Dokter Monstro Rotalic Italic" class="lazy" src="images/blank.gif"/></a><a href="https://www.dafontfree.net/freefonts-dokter-monstro-rotalic-f182444.htm" title="Download font Dokter Monstro Rotalic Italic" class='download'><span>Download</span></a></div></div></li><li class='page1'><div class="box"><div class="fontTop"><div><a href="https://www.dafontfree.net/freefonts-dokter-monstro-rotated-2-f182443.htm">Dokter Monstro Rotated 2 Regular</a> TTF for Windows | <label>82 views, 1 downloads</label> </div><div><span class='share'><a href="https://plus.google.com/share?url=https://www.dafontfree.net/freefonts-dokter-monstro-rotated-2-f182443.htm" class='googleplus' title="Google Plus" rel="nofollow" target="_blank"></a><a href="https://twitter.com/intent/tweet?original_referer=https://www.dafontfree.net/freefonts-dokter-monstro-rotated-2-f182443.htm&text=Dokter Monstro Rotated 2 Regular&tw_p=tweetbutton&url=https://www.dafontfree.net/freefonts-dokter-monstro-rotated-2-f182443.htm" class='twitter' title="Twitter" rel="nofollow" target="_blank"></a><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dafontfree.net/freefonts-dokter-monstro-rotated-2-f182443.htm" class='facebook' title="Facebook" rel="nofollow" target="_blank"></a></span></div></div><div class="viewdetail"><a href="https://www.dafontfree.net/freefonts-dokter-monstro-rotated-2-f182443.htm"><img data-original="data/799/d/182443/dokter-monstro-rotated-2.png" alt="Dokter Monstro Rotated 2 Regular" class="lazy" src="images/blank.gif"/></a><a href="https://www.dafontfree.net/freefonts-dokter-monstro-rotated-2-f182443.htm" title="Download font Dokter Monstro Rotated 2 Regular" class='download'><span>Download</span></a></div></div></li><li class='page1'><div class="box"><div class="fontTop"><div><a href="https://www.dafontfree.net/freefonts-dokter-monstro-expanded-f182442.htm">Dokter Monstro Expanded Expanded</a> TTF for Windows | <label>103 views, 1 downloads</label> </div><div><span class='share'><a href="https://plus.google.com/share?url=https://www.dafontfree.net/freefonts-dokter-monstro-expanded-f182442.htm" class='googleplus' title="Google Plus" rel="nofollow" target="_blank"></a><a href="https://twitter.com/intent/tweet?original_referer=https://www.dafontfree.net/freefonts-dokter-monstro-expanded-f182442.htm&text=Dokter Monstro Expanded Expanded&tw_p=tweetbutton&url=https://www.dafontfree.net/freefonts-dokter-monstro-expanded-f182442.htm" class='twitter' title="Twitter" rel="nofollow" target="_blank"></a><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dafontfree.net/freefonts-dokter-monstro-expanded-f182442.htm" class='facebook' title="Facebook" rel="nofollow" target="_blank"></a></span></div></div><div class="viewdetail"><a href="https://www.dafontfree.net/freefonts-dokter-monstro-expanded-f182442.htm"><img data-original="data/799/d/182442/dokter-monstro-expanded.png" alt="Dokter Monstro Expanded Expanded" class="lazy" src="images/blank.gif"/></a><a href="https://www.dafontfree.net/freefonts-dokter-monstro-expanded-f182442.htm" title="Download font Dokter Monstro Expanded Expanded" class='download'><span>Download</span></a></div></div></li><li class='page1'><div class="box"><div class="fontTop"><div><a href="https://www.dafontfree.net/freefonts-dokter-monstro-expanded-italic-f182441.htm">Dokter Monstro Expanded Italic Expanded Italic</a> TTF for Windows | <label>100 views, 1 downloads</label> </div><div><span class='share'><a href="https://plus.google.com/share?url=https://www.dafontfree.net/freefonts-dokter-monstro-expanded-italic-f182441.htm" class='googleplus' title="Google Plus" rel="nofollow" target="_blank"></a><a href="https://twitter.com/intent/tweet?original_referer=https://www.dafontfree.net/freefonts-dokter-monstro-expanded-italic-f182441.htm&text=Dokter Monstro Expanded Italic Expanded Italic&tw_p=tweetbutton&url=https://www.dafontfree.net/freefonts-dokter-monstro-expanded-italic-f182441.htm" class='twitter' title="Twitter" rel="nofollow" target="_blank"></a><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dafontfree.net/freefonts-dokter-monstro-expanded-italic-f182441.htm" class='facebook' title="Facebook" rel="nofollow" target="_blank"></a></span></div></div><div class="viewdetail"><a href="https://www.dafontfree.net/freefonts-dokter-monstro-expanded-italic-f182441.htm"><img data-original="data/799/d/182441/dokter-monstro-expanded-italic.png" alt="Dokter Monstro Expanded Italic Expanded Italic" class="lazy" src="images/blank.gif"/></a><a href="https://www.dafontfree.net/freefonts-dokter-monstro-expanded-italic-f182441.htm" title="Download font Dokter Monstro Expanded Italic Expanded Italic" class='download'><span>Download</span></a></div></div></li><li><div class='box'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4435843541918348" data-ad-slot="1431642312" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></li><li class='page1'><div class="box"><div class="fontTop"><div><a href="https://www.dafontfree.net/freefonts-dokter-monstro-f182440.htm">Dokter Monstro Regular</a> TTF for Windows | <label>68 views, 1 downloads</label> </div><div><span class='share'><a href="https://plus.google.com/share?url=https://www.dafontfree.net/freefonts-dokter-monstro-f182440.htm" class='googleplus' title="Google Plus" rel="nofollow" target="_blank"></a><a href="https://twitter.com/intent/tweet?original_referer=https://www.dafontfree.net/freefonts-dokter-monstro-f182440.htm&text=Dokter Monstro Regular&tw_p=tweetbutton&url=https://www.dafontfree.net/freefonts-dokter-monstro-f182440.htm" class='twitter' title="Twitter" rel="nofollow" target="_blank"></a><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dafontfree.net/freefonts-dokter-monstro-f182440.htm" class='facebook' title="Facebook" rel="nofollow" target="_blank"></a></span></div></div><div class="viewdetail"><a href="https://www.dafontfree.net/freefonts-dokter-monstro-f182440.htm"><img data-original="data/799/d/182440/dokter-monstro.png" alt="Dokter Monstro Regular" class="lazy" src="images/blank.gif"/></a><a href="https://www.dafontfree.net/freefonts-dokter-monstro-f182440.htm" title="Download font Dokter Monstro Regular" class='download'><span>Download</span></a></div></div></li><li class='page1'><div class="box"><div class="fontTop"><div><a href="https://www.dafontfree.net/freefonts-dokter-monstro-super-italic-f182439.htm">Dokter Monstro Super-Italic Italic</a> TTF for Windows | <label>86 views, 1 downloads</label> </div><div><span class='share'><a href="https://plus.google.com/share?url=https://www.dafontfree.net/freefonts-dokter-monstro-super-italic-f182439.htm" class='googleplus' title="Google Plus" rel="nofollow" target="_blank"></a><a href="https://twitter.com/intent/tweet?original_referer=https://www.dafontfree.net/freefonts-dokter-monstro-super-italic-f182439.htm&text=Dokter Monstro Super-Italic Italic&tw_p=tweetbutton&url=https://www.dafontfree.net/freefonts-dokter-monstro-super-italic-f182439.htm" class='twitter' title="Twitter" rel="nofollow" target="_blank"></a><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dafontfree.net/freefonts-dokter-monstro-super-italic-f182439.htm" class='facebook' title="Facebook" rel="nofollow" target="_blank"></a></span></div></div><div class="viewdetail"><a href="https://www.dafontfree.net/freefonts-dokter-monstro-super-italic-f182439.htm"><img data-original="data/799/d/182439/dokter-monstro-super-italic.png" alt="Dokter Monstro Super-Italic Italic" class="lazy" src="images/blank.gif"/></a><a href="https://www.dafontfree.net/freefonts-dokter-monstro-super-italic-f182439.htm" title="Download font Dokter Monstro Super-Italic Italic" class='download'><span>Download</span></a></div></div></li><li class='page1'><div class="box"><div class="fontTop"><div><a href="https://www.dafontfree.net/freefonts-dokter-monstro-staggered-f182438.htm">Dokter Monstro Staggered Regular</a> TTF for Windows | <label>61 views, 1 downloads</label> </div><div><span class='share'><a href="https://plus.google.com/share?url=https://www.dafontfree.net/freefonts-dokter-monstro-staggered-f182438.htm" class='googleplus' title="Google Plus" rel="nofollow" target="_blank"></a><a href="https://twitter.com/intent/tweet?original_referer=https://www.dafontfree.net/freefonts-dokter-monstro-staggered-f182438.htm&text=Dokter Monstro Staggered Regular&tw_p=tweetbutton&url=https://www.dafontfree.net/freefonts-dokter-monstro-staggered-f182438.htm" class='twitter' title="Twitter" rel="nofollow" target="_blank"></a><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dafontfree.net/freefonts-dokter-monstro-staggered-f182438.htm" class='facebook' title="Facebook" rel="nofollow" target="_blank"></a></span></div></div><div class="viewdetail"><a href="https://www.dafontfree.net/freefonts-dokter-monstro-staggered-f182438.htm"><img data-original="data/799/d/182438/dokter-monstro-staggered.png" alt="Dokter Monstro Staggered Regular" class="lazy" src="images/blank.gif"/></a><a href="https://www.dafontfree.net/freefonts-dokter-monstro-staggered-f182438.htm" title="Download font Dokter Monstro Staggered Regular" class='download'><span>Download</span></a></div></div></li><li class='page1'><div class="box"><div class="fontTop"><div><a href="https://www.dafontfree.net/freefonts-dokter-monstro-staggered-italic-f182437.htm">Dokter Monstro Staggered Italic Italic</a> TTF for Windows | <label>73 views, 1 downloads</label> </div><div><span class='share'><a href="https://plus.google.com/share?url=https://www.dafontfree.net/freefonts-dokter-monstro-staggered-italic-f182437.htm" class='googleplus' title="Google Plus" rel="nofollow" target="_blank"></a><a href="https://twitter.com/intent/tweet?original_referer=https://www.dafontfree.net/freefonts-dokter-monstro-staggered-italic-f182437.htm&text=Dokter Monstro Staggered Italic Italic&tw_p=tweetbutton&url=https://www.dafontfree.net/freefonts-dokter-monstro-staggered-italic-f182437.htm" class='twitter' title="Twitter" rel="nofollow" target="_blank"></a><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dafontfree.net/freefonts-dokter-monstro-staggered-italic-f182437.htm" class='facebook' title="Facebook" rel="nofollow" target="_blank"></a></span></div></div><div class="viewdetail"><a href="https://www.dafontfree.net/freefonts-dokter-monstro-staggered-italic-f182437.htm"><img data-original="data/799/d/182437/dokter-monstro-staggered-italic.png" alt="Dokter Monstro Staggered Italic Italic" class="lazy" src="images/blank.gif"/></a><a href="https://www.dafontfree.net/freefonts-dokter-monstro-staggered-italic-f182437.htm" title="Download font Dokter Monstro Staggered Italic Italic" class='download'><span>Download</span></a></div></div></li><li class='page1'><div class="box"><div class="fontTop"><div><a href="https://www.dafontfree.net/freefonts-dokter-monstro-staggered-rotalic-f182436.htm">Dokter Monstro Staggered Rotalic Italic</a> TTF for Windows | <label>89 views, 1 downloads</label> </div><div><span class='share'><a href="https://plus.google.com/share?url=https://www.dafontfree.net/freefonts-dokter-monstro-staggered-rotalic-f182436.htm" class='googleplus' title="Google Plus" rel="nofollow" target="_blank"></a><a href="https://twitter.com/intent/tweet?original_referer=https://www.dafontfree.net/freefonts-dokter-monstro-staggered-rotalic-f182436.htm&text=Dokter Monstro Staggered Rotalic Italic&tw_p=tweetbutton&url=https://www.dafontfree.net/freefonts-dokter-monstro-staggered-rotalic-f182436.htm" class='twitter' title="Twitter" rel="nofollow" target="_blank"></a><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dafontfree.net/freefonts-dokter-monstro-staggered-rotalic-f182436.htm" class='facebook' title="Facebook" rel="nofollow" target="_blank"></a></span></div></div><div class="viewdetail"><a href="https://www.dafontfree.net/freefonts-dokter-monstro-staggered-rotalic-f182436.htm"><img data-original="data/799/d/182436/dokter-monstro-staggered-rotalic.png" alt="Dokter Monstro Staggered Rotalic Italic" class="lazy" src="images/blank.gif"/></a><a href="https://www.dafontfree.net/freefonts-dokter-monstro-staggered-rotalic-f182436.htm" title="Download font Dokter Monstro Staggered Rotalic Italic" class='download'><span>Download</span></a></div></div></li><li class='page1'><div class="box"><div class="fontTop"><div><a href="https://www.dafontfree.net/freefonts-dokter-monstro-3d-f182435.htm">Dokter Monstro 3D Regular</a> TTF for Windows | <label>178 views, 1 downloads</label> </div><div><span class='share'><a href="https://plus.google.com/share?url=https://www.dafontfree.net/freefonts-dokter-monstro-3d-f182435.htm" class='googleplus' title="Google Plus" rel="nofollow" target="_blank"></a><a href="https://twitter.com/intent/tweet?original_referer=https://www.dafontfree.net/freefonts-dokter-monstro-3d-f182435.htm&text=Dokter Monstro 3D Regular&tw_p=tweetbutton&url=https://www.dafontfree.net/freefonts-dokter-monstro-3d-f182435.htm" class='twitter' title="Twitter" rel="nofollow" target="_blank"></a><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dafontfree.net/freefonts-dokter-monstro-3d-f182435.htm" class='facebook' title="Facebook" rel="nofollow" target="_blank"></a></span></div></div><div class="viewdetail"><a href="https://www.dafontfree.net/freefonts-dokter-monstro-3d-f182435.htm"><img data-original="data/799/d/182435/dokter-monstro-3d.png" alt="Dokter Monstro 3D Regular" class="lazy" src="images/blank.gif"/></a><a href="https://www.dafontfree.net/freefonts-dokter-monstro-3d-f182435.htm" title="Download font Dokter Monstro 3D Regular" class='download'><span>Download</span></a></div></div></li><li class='page1'><div class="box"><div class="fontTop"><div><a href="https://www.dafontfree.net/freefonts-dokter-monstro-3d-italic-f182434.htm">Dokter Monstro 3D Italic Italic</a> TTF for Windows | <label>153 views, 1 downloads</label> </div><div><span class='share'><a href="https://plus.google.com/share?url=https://www.dafontfree.net/freefonts-dokter-monstro-3d-italic-f182434.htm" class='googleplus' title="Google Plus" rel="nofollow" target="_blank"></a><a href="https://twitter.com/intent/tweet?original_referer=https://www.dafontfree.net/freefonts-dokter-monstro-3d-italic-f182434.htm&text=Dokter Monstro 3D Italic Italic&tw_p=tweetbutton&url=https://www.dafontfree.net/freefonts-dokter-monstro-3d-italic-f182434.htm" class='twitter' title="Twitter" rel="nofollow" target="_blank"></a><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dafontfree.net/freefonts-dokter-monstro-3d-italic-f182434.htm" class='facebook' title="Facebook" rel="nofollow" target="_blank"></a></span></div></div><div class="viewdetail"><a href="https://www.dafontfree.net/freefonts-dokter-monstro-3d-italic-f182434.htm"><img data-original="data/799/d/182434/dokter-monstro-3d-italic.png" alt="Dokter Monstro 3D Italic Italic" class="lazy" src="images/blank.gif"/></a><a href="https://www.dafontfree.net/freefonts-dokter-monstro-3d-italic-f182434.htm" title="Download font Dokter Monstro 3D Italic Italic" class='download'><span>Download</span></a></div></div></li><li class='page1'><div class="box"><div class="fontTop"><div><a href="https://www.dafontfree.net/freefonts-tumult-f182433.htm">Tumult Regular</a> OTF for Windows | <label>224 views, 1 downloads</label> </div><div><span class='share'><a href="https://plus.google.com/share?url=https://www.dafontfree.net/freefonts-tumult-f182433.htm" class='googleplus' title="Google Plus" rel="nofollow" target="_blank"></a><a href="https://twitter.com/intent/tweet?original_referer=https://www.dafontfree.net/freefonts-tumult-f182433.htm&text=Tumult Regular&tw_p=tweetbutton&url=https://www.dafontfree.net/freefonts-tumult-f182433.htm" class='twitter' title="Twitter" rel="nofollow" target="_blank"></a><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dafontfree.net/freefonts-tumult-f182433.htm" class='facebook' title="Facebook" rel="nofollow" target="_blank"></a></span></div></div><div class="viewdetail"><a href="https://www.dafontfree.net/freefonts-tumult-f182433.htm"><img data-original="data/793/t/182433/tumult.png" alt="Tumult Regular" class="lazy" src="images/blank.gif"/></a><a href="https://www.dafontfree.net/freefonts-tumult-f182433.htm" title="Download font Tumult Regular" class='download'><span>Download</span></a></div></div></li><li class='page1'><div class="box"><div class="fontTop"><div><a href="https://www.dafontfree.net/freefonts-fantasybats-f182432.htm">FantasyBats Regular</a> TTF for Windows | <label>122 views, 1 downloads</label> </div><div><span class='share'><a href="https://plus.google.com/share?url=https://www.dafontfree.net/freefonts-fantasybats-f182432.htm" class='googleplus' title="Google Plus" rel="nofollow" target="_blank"></a><a href="https://twitter.com/intent/tweet?original_referer=https://www.dafontfree.net/freefonts-fantasybats-f182432.htm&text=FantasyBats Regular&tw_p=tweetbutton&url=https://www.dafontfree.net/freefonts-fantasybats-f182432.htm" class='twitter' title="Twitter" rel="nofollow" target="_blank"></a><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dafontfree.net/freefonts-fantasybats-f182432.htm" class='facebook' title="Facebook" rel="nofollow" target="_blank"></a></span></div></div><div class="viewdetail"><a href="https://www.dafontfree.net/freefonts-fantasybats-f182432.htm"><img data-original="data/774/f/182432/fantasybats.png" alt="FantasyBats Regular" class="lazy" src="images/blank.gif"/></a><a href="https://www.dafontfree.net/freefonts-fantasybats-f182432.htm" title="Download font FantasyBats Regular" class='download'><span>Download</span></a></div></div></li><li class='page1'><div class="box"><div class="fontTop"><div><a href="https://www.dafontfree.net/freefonts-logosketchesmk-f182431.htm">LogoSketchesMK Regular</a> TTF for Windows | <label>112 views, 1 downloads</label> </div><div><span class='share'><a href="https://plus.google.com/share?url=https://www.dafontfree.net/freefonts-logosketchesmk-f182431.htm" class='googleplus' title="Google Plus" rel="nofollow" target="_blank"></a><a href="https://twitter.com/intent/tweet?original_referer=https://www.dafontfree.net/freefonts-logosketchesmk-f182431.htm&text=LogoSketchesMK Regular&tw_p=tweetbutton&url=https://www.dafontfree.net/freefonts-logosketchesmk-f182431.htm" class='twitter' title="Twitter" rel="nofollow" target="_blank"></a><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dafontfree.net/freefonts-logosketchesmk-f182431.htm" class='facebook' title="Facebook" rel="nofollow" target="_blank"></a></span></div></div><div class="viewdetail"><a href="https://www.dafontfree.net/freefonts-logosketchesmk-f182431.htm"><img data-original="data/773/l/182431/logosketchesmk.png" alt="LogoSketchesMK Regular" class="lazy" src="images/blank.gif"/></a><a href="https://www.dafontfree.net/freefonts-logosketchesmk-f182431.htm" title="Download font LogoSketchesMK Regular" class='download'><span>Download</span></a></div></div></li><li><div class='box' style="width:336px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4435843541918348" data-ad-slot="1431642312" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class='box' style="width:336px;float:right"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4435843541918348" data-ad-slot="1431642312" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></li></ul><div class='next-page'><a href="https://www.dafontfree.net/" class='active'>1</a><a href="https://www.dafontfree.net/?curpage=2" >2</a><a href="https://www.dafontfree.net/?curpage=3" >3</a><a href="https://www.dafontfree.net/?curpage=4" >4</a><a href="https://www.dafontfree.net/?curpage=5" >5</a><label onclick="gotoAnypage(this)" data-url="https://www.dafontfree.net/?curpage=" data-ext='' title="Jump to">...</label><a href="https://www.dafontfree.net/?curpage=8921">8921</a></div></div></div></div><input type='hidden' name='total' value='8921'/></div>

<div class="columnRight">

<h3 class="category"><span><span>Advertise</span></span></h3>
<div class="boxRight">
<div class="module_plugins nevicom  ishtml"><div class='box_module nevicom'>
<div class="box_content"><h3 class='category'><span>Link</span></h3>
<div class='box_html'><div style="float:left;width:94%;margin:10px 0 10px 0;padding: 0 3% 0 3%;">
	<strong><a href="https://downfonts.net" target="_blank" title="Down fonts">Down fonts</a>, <a href="http://www.freefontsdownload.net/" target="_blank" title="Free fonts download">Free fonts download</a>, <a href="http://www.freefontsdownload.net/free-calligraphy-fonts-c85p1.htm" target="_blank" title="Calligraphy fonts">Calligraphy fonts</a>, <a href="http://www.freefontsdownload.net/free-tattoo-fonts-c98p1.htm" target="_blank" title="Tattoo fonts">Tattoo fonts</a>, <a href="http://www.freefontsdownload.net/free-valentine-fonts-c105p1.htm" target="_blank" title="Valentine fonts">Valentine fonts</a>, <a href="https://fontsdata.com" target="_blank" title="Myfonts">Fontsdata</a>, <a href="https://blogfonts.com" target="_blank" title="Fonts Online">Blog fonts</a>, <a href="https://dafonttop.com/" target="_blank" title="fonts2u">Dafont top</a>, <a href="https://fontsme.com" target="_blank" title="Fontsme">Fontsme</a>,</strong></div>
</div></div></div></div><div class="module_plugins nevicom  ishtml"><div class='box_module nevicom'>
<div class="box_content"><h3 class='category'><span>300x600</span></h3>
<div class='box_html'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4435843541918348"
     data-ad-slot="9027667513"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div><div class="module_plugins nevicom  ishtml"><div class='box_module nevicom'>
<div class="box_content"><h3 class='category'><span>300x250</span></h3>
<div class='box_html'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4435843541918348"
     data-ad-slot="1504400719"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div><div class="module_plugins nevicom  ishtml"><div class='box_module nevicom'>
<div class="box_content"><h3 class='category'><span>300x250</span></h3>
<div class='box_html'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4435843541918348"
     data-ad-slot="1504400719"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div><div class="module_plugins nevicom  ishtml"><div class='box_module nevicom'>
<div class="box_content"><h3 class='category'><span>Collagen</span></h3>
<div class='box_html'><div style='width:100%;float:left;height:280px'>
<script> window.googletag = window.googletag || {cmd: []}; googletag.cmd.push(function() { googletag.defineSlot('/424536528/1438000_dafontfree.net_336x280_adx', [[300, 250], [336, 280]], 'div-gpt-ad-1570784114053-fix280').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.enableServices(); });</script>
<div id='div-gpt-ad-1570784114053-fix280'> <script>  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570784114053-fix280'); }); </script></div></div></div></div></div></div><div class="module_plugins nevicom  ishtml"><div class='box_module nevicom'>
<div class="box_content"><h3 class='category'><span>300x600</span></h3>
<div class='box_html'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4435843541918348"
     data-ad-slot="9027667513"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div><div class="module_plugins nevicom  ishtml"><div class='box_module nevicom'>
<div class="box_content"><h3 class='category'><span>Donate</span></h3>
<div class='box_html'><div style='width:100%;float:left;height:600px'>
<script> window.googletag = window.googletag || {cmd: []}; googletag.cmd.push(function() { googletag.defineSlot('/424536528/1437997_dafontfree.net_300x600_adx', [[300, 600], [160, 600], [120, 600]], 'div-gpt-ad-1570784021020-fix600').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script>
<div id='div-gpt-ad-1570784021020-fix600'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570784021020-fix600'); }); </script></div></div></div></div></div></div></div></div>

</div></div>

</div></div>
<link async rel="stylesheet" type="text/css" href="css/khanguyen.plugins.css"/>
<link async rel="stylesheet" type="text/css" href="css/next-page.css"/>
<link async rel="stylesheet" type="text/css" href="./templates/dafont/khanguyen.home.zip.css" />
<link async rel="stylesheet" type="text/css" href="./templates/dafont/khanguyen.leftpage.zip.css" />
<link async rel="stylesheet" type="text/css" href="./templates/dafont/khanguyen.rightpage.zip.css" /><style type="text/css">
</style>
<script  type='text/javascript' src="./jqueryui/jquery-1.11.3.min.js"></script>
<script  async type="text/javascript" src="./js/common.js"></script>
<script type="text/javascript" src="./jqueryui/jquery.lazyload.min.js"></script>
<script type="text/javascript"><!-- 
 --></script>
<div class="copyright"><div>Powered by <a href="https://www.dafontfree.net" target="_blank">Dafont</a>, <span>Version 1.0</span> | <a href="javascript:changeVersion('mobile')">Mobile Version</a></div></div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50410523-31', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">
<!--
$(function(){
    var ad300250="<div style='width:100%' class='ad300250'><script> window.googletag = window.googletag || {cmd: []}; googletag.cmd.push(function() { googletag.defineSlot('/424536528/1438000_dafontfree.net_336x280_adx', [[300, 250], [336, 280]], 'div-gpt-ad-1570784114053-fix0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.enableServices(); });</script><div id='div-gpt-ad-1570784114053-fix0'> <script>  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570784114053-fix0'); }); </script></div></div>";
    var ad300600="<div style='width:100%' class='ad300600'><script> window.googletag = window.googletag || {cmd: []}; googletag.cmd.push(function() { googletag.defineSlot('/424536528/1437997_dafontfree.net_300x600_adx', [[300, 600], [160, 600], [120, 600]], 'div-gpt-ad-1570784021020-fix0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script><div id='div-gpt-ad-1570784021020-fix0'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570784021020-fix0'); }); </script></div></div>";
	//var ad300250='<div style="width:100%" class="ad300250"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block;width:300px;height:250px;" data-ad-client="ca-pub-4435843541918348" data-ad-slot="8556863246" data-ad-format="auto" data-full-width-responsive="true"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>';
	//var ad300600='<div style="width:100%" class="ad300600"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block;width:300px;height:600px;" data-ad-client="ca-pub-4435843541918348" data-ad-slot="8556863246" data-ad-format="auto" data-full-width-responsive="true"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>';
    var flag300 = flag600 = true;    
    if($("div.columnRight").find("div.boxAdverties").length == 0){ $("div.columnRight").append("<div class='boxAdverties' style='float:left;width:300px;top:0px'></div>"); }
    var offset = $("div.mainContent").offset();

$(window).scroll(function () { 
    if ($(this).scrollTop() > 100) { $('div#back-top').fadeIn(); } else { $('div#back-top').fadeOut(); } var h = $(this).scrollTop() - (offset.top + $("div.boxRight").height() - $(window).height()); if(h > 0){ if(h > $(window).height()){ h = $(window).height(); $("div.boxAdverties").css({"position":"fixed"}); } else{ $("div.boxAdverties").css({"position":"static"}); } } else{ $("div.boxAdverties").css({"position":"static"}); }
    //if(h > 900){ if(flag600){ $("div.boxAdverties").append(ad300600); flag600 = false; } } else if(h > 300){ if(flag300){ $("div.boxAdverties").append(ad300250); flag300 = false; } }
    if(h > 900){ if(flag600){$("div.boxAdverties").append(ad300600);flag600 = false;} if(flag300){$("div.boxAdverties").append(ad300250);flag300 = false;} } else if(h > 600){ if(flag600){$("div.boxAdverties").append(ad300600);flag600 = false;} } else if(h > 300){if(flag300){$("div.boxAdverties").append(ad300250);flag300 = false;} } 
});

    //$("div#back-top").css('visibility', 'visible'); $("div#back-top").hide();
    //$('div#back-top a').click(function () { gotoTop(); return false; });
    $(document).keydown(function(e){ var keynum; if(window.event) keynum = e.keyCode; else if(e.which) keynum = e.which; if(keynum == 27){ if($("div#gotoAnypage").length > 0) {$("div#gotoAnypage").remove();} } });    
    $("div.line-category div.category").click(function(){ var d = $(this).find("div"); if($(d).attr('class') == "btm"){ $("div.line-category div.wrap").css({"height":"auto"});$(d).attr('class', 'top'); $(d).attr('title', 'Zoom out'); setCookie('itnetvn_category_init', 0);} else{ $("div.line-category div.wrap").animate({ height: "20px" }, 500, function(){ $(d).attr('class', 'btm'); }); setCookie('itnetvn_category_init', 1); $(d).attr('title', 'Zoom in'); } });
    $("img.lazy").lazyload({effect:"fadeIn"});
    if($(window).width() >= 1340){ if (self == top && top.location.host === 'www.dafontfree.net'){
            var diaLogAds1 = '<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8723874810129177" data-ad-slot="6778977992"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script>';
            var diaLogAds2 = '<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8723874810129177" data-ad-slot="2731921776"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script>'; 
            var diaLogAds3 = '<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8723874810129177" data-ad-slot="4519468554" data-ad-format="auto"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script>';
            if($(window).height() < 900){diaLogAds1 = "";diaLogAds2 = diaLogAds3;}            
            if($(window).width() >= 1800){ $("body").append("<div class='dialogRightAds'><div>"+diaLogAds1 + diaLogAds2+"</div><div>"+diaLogAds1 + diaLogAds2+"</div></div>"); }
            else{ $("body").append("<div class='dialogRightAds'><div>"+diaLogAds1 + diaLogAds2+"</div></div>"); }
        } } 
});
-->
</script>
</body>
</html>